Hotbed temp reports 814 degrees after update, won't turn on

The enclosed model.

Hotbed temp reports 814 degrees after update, won't turn on

Postby GregP » Mon Jan 29, 2018 10:19 pm

I'm trying to get our System 30 operational again, and just upgraded from Repetrel v2.6x to the latest one posted on the Downloads page, 2.855. Updating the firmware for the motion controller and MK1-250 hotend went fine; but when I updated the hotBED with the same firmware as the hotend (it has a silver RTD, so I went with 33A), the hotbed now returns a mostly static temperature of 813-818 degrees and does not respond to ON/OFF.

Neither 103 board has a jumper, so AFAIK it's the correct firmware. When I run the Firmware Update tool it displays a blue progress bar. It does say in yellow "Outdated ST-Link firmware detected," but I'm not sure that matters given I'm controlling it via the tablet?

I did make sure to push in the emergency shut off before manipulating the 103 board, and there's a flashing blue light after re-seating. I've repeated the process three times now with the same result.

When I click READ under the HotBed settings, the following is returned:

DeviceType: 255
hwVersion: 31
swVersion: 33A
Key: 255

I've tried re-selecting HotBed as the type and right-clicking Flash too, with no change.
GregP
 
Posts: 1
Joined: Thu Jun 04, 2015 12:28 pm

Re: Hotbed temp reports 814 degrees after update, won't turn

Postby Davo » Tue Jan 30, 2018 2:26 pm

Greg,

The System 30M hotbed does NOT have a 1k Platinum (sliver) RTD. It has a 1M (red) RTD. Please flash the hotbed controller back to 232A and report.

Davo

ps, email is the best way to get support. mailto:hyrel3d@gmail.com
Hyrel 3D's Primary Simplificator
Ha, ha, made you look!
User avatar
Davo
Site Admin
 
Posts: 357
Joined: Tue Feb 04, 2014 10:53 pm


Return to The Systems (Original, 30, 30M)

Who is online

Users browsing this forum: No registered users and 1 guest

cron